Naprawiono problem: Serwer działa w wersji PHP 5.1.6 Ale 3.2.1 wymaga przynajmniej 5.2.4 WordPress.

old_php_version.jpg

Wskazówka dla wszystkich nie jest powszechnie wiadomo, że aby zainstalować lub zaktualizować do nowszej wersji WordPress 3.2 konieczne jest, aby serwer WWW jest zainstalowana nowsza wersja PHP 5.2.4. Jeśli serwer jest zainstalowanie wersji PHP starszej niż 5.2.4 zainstalować wersję [...]