WordPress 2.1.1 / C (rack) orrupted zwolnić pliki

O 14 godzin temu dał ogłoszenie ostrzegające, że wersja wordpress 2.1.1 dostępne do pobrania na swoim serwerze 3-4 ostatnie dni ma pliki, które zawierają wykorzystać. Z tego, co mówią, że cracker był osobą z dostępem do serwera wordpress.org, it `s pozwala zmodyfikować dwa pliki. Cracker, który był teraz nieistotne. Ważne jest, że wszystkie, które pobrane i zainstalowane WP. 2.1.1 w ostatnich dniach, aby .

Nie chcę myśleć o tym, jak blogerzy muszą 2.1.2 nową wersję.

Jeśli pobrany WordPress 2.1.1 3-4 W ciągu ostatnich dni, pliki mogą zawierać lukę bezpieczeństwa, który został dodany przez cracker i powinieneś zaktualizować wszystkie pliki do 2.1.2 natychmiast.

....

Jeśli Twój blog jest uruchomiony 2.1.1 należy zaktualizować natychmiast i pełne zastępowanie starych plików, Thos zwłaszcza w wp-includes. Sprawdź swoje znajomości blogi i czy któryś z nich Them działa 2.1.1 upuść notatkę i, jeśli możesz, boisko i pomóc je wymienić.

Jeśli jesteś gospodarzem internetowej lub administratorem sieci, zablokować dostęp w "theme.php"I"feed.php"I każdy łańcuch zapytania z" Ix = "lub" Hint = "w nim. Jeśli jesteś klientem w hostingowego, możesz wysłać do niech wiedzą na temat tej wersji i informacji powyżej.

Źródło:

 

WordPress 2.1.1 / C (rack) orrupted zwolnić pliki

O autorze

podstęp

Namiętnie o wszystkim, co oznacza gadżety i IT, piszę z przyjemnością stealthsettings.com od 2006 i lubię odkrywać z wami nowe rzeczy na temat komputerów i systemów operacyjnych macOS, Linux, Windows, iOS i Android.

Zostaw komentarz