Napraw instalator Adobe Photoshop / Illustrator 2020 Error - Instalator file może zostać uszkodzony

Ostatnio coraz więcej użytkowników narzeka na to Nie mogę już instalować różnych aplikacji na Mac, Adobe Photoshop, Dreamweaver, Autor ilustracji, Lightroom i inni w apartamencie Adobe 2020, Nie jestem wyjątkiem.

Podczas próby zainstalowania aplikacji pojawia się komunikat:

Instalacja nie może być kontynuowana jako instalator file może zostać uszkodzony. Pobierz instalator file ponownie.

Warto wspomnieć, że mówimy o instalacji aplikacje pobrane z Internetu, którego Archiwum instalacji DMG jest przechowywany lokalnie. Błąd nie pojawia się w przypadku aplikacji w App Store.

Jak naprawić błąd „Instalacja nie może być kontynuowana jako instalator file może zostać uszkodzony. Pobierz instalator file jeszcze raz."

1. Zamontuj plik instalacyjny DMG, a następnie w nim wybierz plik „zainstalować„Kliknij prawym przyciskiem myszy, a następnie”Pokaż zawartość opakowania”Aby poruszać się po nim bez rozpoczynania procesu instalacji.

2. Przejdź do folderu „Contents [show] ”→„MacOS„I uruchom plik”zainstalować".

Po tym kroku aplikacja zostanie otwarta terminal i rozpocznie się proces instalacji aplikacji.

Powyższy samouczek jest testowany w programie Adobe Photoshop 2020, ale istnieje wiele innych aplikacji, dla których ta metoda działa.

Napraw instalator Adobe Photoshop / Illustrator 2020 Error - Instalator file może zostać uszkodzony

O autorze

podstęp

Pasjonat wszystkiego co gadżet i IT, z przyjemnością piszę o skradaniu sięsettings.com od 2006 roku i lubię odkrywać z Wami nowe rzeczy o komputerach i systemach operacyjnych macSystem operacyjny, Linux, Windows, iOS i Android.

1 Komentarzy

  • Cześć Stealth, pojawia się ten błąd po kliknięciu instalacji, po czym postępuję zgodnie z powyższymi krokami, ale gdy terminal się otwiera i pojawia się ten sam błąd (kod wyjścia 1 w terminalu) i daję ok i proces zapisu zakończony, więc zawieść…. co może być problemem? czy jest na to rozwiązanie? Próbuję zainstalować Ai, PS już zainstalowałem w zeszłym roku, ale nie pamiętam, żebym miał ten sam problem z terminalem. Z góry dziękuję.

Zostaw komentarz